Prep for relase of 6.2.0

parent e1b01e68
# Changelog
## 6.2.0
* Updated to match PHPUnit 6.2
* This is a **major release**. All classes are now in namespaces.
* Minimum HHVM version is now 3.20.2
## 5.7.1
* Updated to match PHPUnit 5.7.19
......
......@@ -13,9 +13,9 @@ code correctly.
The easiest way to install this package is with [Composer][composer].
To do so, add `"91carriage/phpunit-hhi": "~5.7.0"` to the `require-dev` section
To do so, add `"91carriage/phpunit-hhi": "~6.2.0"` to the `require-dev` section
of your `composer.json` or run
`composer require --dev '91carriage/phpunit-hhi:~5.7.0'`.
`composer require --dev '91carriage/phpunit-hhi:~6.2.0'`.
It is not recommended to install this as part of your `requires` section as it
should only be used during development.
......@@ -75,8 +75,8 @@ This code is provided under the MIT (X11 variant) license. The full text of
which can be found in the [LICENSE.md](LICENSE.md) file.
<!-- Please keep these sorted alphabetically. -->
[build-image]: https://git.simon.geek.nz/91-carriage/phpunit-hhi/badges/master/build.svg
[build-link]: https://git.simon.geek.nz/91-carriage/phpunit-hhi/commits/master
[build-image]: https://git.simon.geek.nz/91-carriage/phpunit-hhi/badges/phpunit-6.2/build.svg
[build-link]: https://git.simon.geek.nz/91-carriage/phpunit-hhi/commits/phpunit-6.2
[composer]: https://getcomposer.org/
[decl-mode]: http://docs.hhvm.com/hack/typechecker/modes#decl-mode
[strict-mode]: http://docs.hhvm.com/hack/typechecker/modes#strict-mode
......
......@@ -9,7 +9,8 @@
},
"extra": {
"branch-alias": {
"dev-master": "6.2.x-dev",
"dev-master": "6.3.x-dev",
"dev-phpunit-6.2": "6.2.x-dev",
"dev-phpunit-5.7": "5.7.x-dev",
"dev-phpunit-5.6": "5.6.x-dev",
"dev-phpunit-5.5": "5.5.x-dev",
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment