Commit 501add62 authored by Simon Welsh's avatar Simon Welsh

Run tests on min version

Since HHVM 3.9 is supported, the tests and typechecker should pass on it
as well as the current version of HHVM. This duplicates the hack and
phpunit test cases to have a version that runs on HHVM 3.9.
parent 9c6b9c03
before_script:
- "echo 'assume_php=false' > .hhconfig"
hack-mim:
script:
- hh_server --check .
stage: typecheck
tags:
- hhvm-3.9
hack:
script:
- hh_server --check .
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment