Require HHVM 3.24.3

This is so tests pass
parent c535aa47
Pipeline #214 failed with stages
in 1 minute and 36 seconds
......@@ -15,7 +15,7 @@ hack-min:
script:
- hh_server --check .
stage: typecheck
image: hhvm/hhvm:3.23.0
image: hhvm/hhvm:3.24.3
tags:
- docker
......@@ -39,7 +39,7 @@ phpunit-min:
script:
- hhvm vendor/bin/phpunit tests/
stage: test
image: hhvm/hhvm:3.23.0
image: hhvm/hhvm:3.24.3
tags:
- docker
......
......@@ -4,7 +4,7 @@
"homepage": "https://git.simon.geek.nz/91-carriage/hack-requests",
"license": ["MIT"],
"require": {
"hhvm": ">=3.23.0",
"hhvm": ">=3.24.3",
"91carriage/phpunit-hhi": ">=5.7.3"
},
"autoload": {
......
......@@ -4,7 +4,7 @@
"Read more about it at https://getcomposer.org/doc/01-basic-usage.md#composer-lock-the-lock-file",
"This file is @generated automatically"
],
"content-hash": "3e5584a28a29d0cb85c83be4347033f8",
"content-hash": "86669ca9da2caeb4383459f1eacd356d",
"packages": [
{
"name": "91carriage/phpunit-hhi",
......@@ -1389,7 +1389,7 @@
"prefer-stable": false,
"prefer-lowest": false,
"platform": {
"hhvm": ">=3.9.0"
"hhvm": ">=3.24.3"
},
"platform-dev": []
}
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment